[Solved] 'Buggy' events

  • So I started one of the timelines I need for Shadows and I put in all the events for one of the characters from their birth to the year where the story starts. Then I saved and went to see how it look out of edit mode. I noticed that in one of the sections where there are three events bunched together when I click to expand the events, two of them sort of 'invade' the space of the next location in the timeline:


    You can't see it in the screenshot, but I have my cursor over the second event and it should display the event's name, but it doesn't. When It click it, it gives me the information of the location under the icon as though it wasn't even there:


    All the information displays fine in edit mode, but when I try to show my co-GM my progress, it won't let him see those events.

    I know that I could just expand that section so the events don't spill over into the next, but I sort of set this up so that each group of events represents a year in the characters life and are placed accordingly in relation to the years above. Meaning that, for instance, events taking place in 2509 would have to line up with the last 'slot' in the 2500-2509 section above, if that makes sense?

    Basically, is there a way to fix this that doesn't involve me rearranging the entire thing? :)

  • Plotist Team: Community Storyteller

    I'll get @Jay on this right now, and how odd that the picture isn't showing.

  • Plotist Team: Keepers of Code

    Hey @Blackbird! I'm sorry about this, I'll try to fix it as soon as possible. I cannot see the images, though, I think you need to be registered on your blog to be able to see them (error 403, unauthorized).

    Could you try uploading them on the forum directly so we can have a look?

  • @Josey @jaycano Apologies. I use my Wordpress as image storage, but I accidentally uploaded these to a private site by mistake. I uploaded them directly now, should show up fine.

  • Plotist Team: Keepers of Code

    Thanks! I just tried on my copy of the app and I could see what you mean. I'll be working on it and I'll let you know when it's fixed. Should be done in a few hours :)

  • Awesome! Thanks! :D

  • Plotist Team: Keepers of Code

    Hey @Blackbird! The issue should be fixed now. Let me know if it works :)

  • Everything's showing up like it should now! Thank you. :D

  • Plotist Team: Keepers of Code

    Glad I could help :)

Log in to reply

Looks like your connection to Plotist's Awesome Writers was lost, please wait while we try to reconnect.