Feedback for Plotist version Bendis

  • administrators

    Thank you very much for getting involved!

    Plotist is still in beta, but that doesn't mean it's unfinished or unusable, everything has been thoroughly tested and all the functionality offered has no errors and works on different devices and screen resolutions. But there is always some room for improvement so if there is anything you are missing, anything you would just love to have, let us know!

    We are a small team, so things might take some time to develop and be available on the app, but we will do our best to introduce anything you believe would make Plotist the best app for writers. There are no stupid requests. Even if it's something you believe is impossible, we will be happy to look into it and try to make it happen. So for any requests, any ideas or any issues you may (rarely) encounter, leave a comment below or open a new thread on the support category

    We are always around and happy to hear from you. In other sections of the forum, we can talk about music for inspiration, world building, or share what we are working on. So just have a look around and become part of our amazing community :)

    Happy plotting!

  • Hey, guys! Really loving the new update so far (still poking around as I write this). The share buttons, though, make me wonder about something...

    I've been meaning to share the Plotist page for Shadows Rise on my blog for a while now, but haven't because of the possibility of spoilers in the timelines. I was wondering if the ability to set specific timelines to private; even in public stories (or worlds) is something that's been considered.

    I like the idea of readers being able to keep track of development, especially for things like Shadows Rise where I'll be publishing as I write, but then I want to work on it without having to worry about spoiling the whole dang thing for someone else. ^^

  • Plotist Team: Keepers of Code

    Hey Blackbird!

    Sorry for not getting back to you earlier, it's been busy around here with the release and everything. We are really happy to know you are loving the new version, it's always encouraging to know that what you do is appreciated :)

    About your request, yes, we will include more granular control over how you share things and other options that will make it easier for you to control who sees what and when. It will take some time, but you know that we always deliver. There are soooo many things we want to do...

    Thanks for the feedback! You always have great insights :)

  • Hi there! Loving the new version and I'm excited to enter the world building contest, just gotta polish things off. However, I ran into an error and I'm not sure what to do.
    I was in the summary for my world/story (still getting used to the difference) and I clicked edit to change the tags as I wanted to remove one. I clicked the little x and when I hit save, this message popped up: Error while updating world tags.1: fails to match the required pattern: /^[ a-zA-Z0-9_-]+$/ tags: must be a string
    Just to inform you, thanks for any help!

  • Plotist Team: Keepers of Code

    Hey @Pam1256! Thank you very much for the report! We are going to look into it right now. Nice catch!

    About the world/story confusion, we can totally understand you. We are still trying struggling with it and we've been developing this for a couple of months! We are hoping it will make more sense in a future version, when we add the possibility of creating stories within the worlds.

  • Plotist Team: Keepers of Code

    @Pam1256 The issue should be solved now :) Thanks a bunch for your help!

  • Hey, guys! I found a small bug... It's nothing major and it's not disrupting anything, but just thought I'd bring it to your attention anyways. :)

    When I go and edit a location or characters, instead of giving me the option to upload an image it gives me a dropdown to select an icon; like you'd do for events:

    0_1486248063342_Plotist icon.png

    If I hit save, though, then it refreshes and shows the image upload option instead:

    0_1486248130524_Plotist Icon 02.png

    It works fine after that and I've been able to upload images normally, but it does initially show the wrong thing there.

  • Plotist Team: Keepers of Code

    @Blackbird Thank you very much for such a detailed bug report! :) I'll be looking into this soon, I'll let you know when it's fixed.

  • Plotist Team: Keepers of Code

    @Blackbird The issue is fixed now. Thanks again for reporting! :)

  • @jaycano @simon thanks so much!!

  • I've noticed that the scrollbar of the Timeline event does not always work

  • Plotist Team: Keepers of Code

    @eliannedenooij Do you mean the scrollbar on the timeline editor? Can you elaborate a little bit on the issue you are experiencing? Thank you very much for taking the time to report this! :-)

  • Hi guys! Looks like exactly what I was looking for in terms of organising a complete timeline in a decent interface for once!

    Found a bug however, a potentially concerning one:
    If I hit 'Delete' on anything, be it an element or even my entire timeline, the warning message comes up, but both 'Cancel' and 'Delete' delete the thing - i'm sure that this is not supposed to happen!

    Don;t worry, i'm just starting out, so nothing much got deleted, but if someone misclicks, this could be a big issue for someone.


  • Plotist Team: Community Storyteller

    @oliverrookwood13 Hey! I'll pass this on one to our Keeper of Code Simon. :) If you have any further details, do let us know!

  • Plotist Team: Keepers of Code

    @oliverrookwood13 Hi, thank you very much for letting us know about this. I'm working a fix now :-)

  • Plotist Team: Keepers of Code

    @oliverrookwood13 The issue should be resolved now, please let me know if you're still having issues :) Again, thanks a lot for letting us know!

  • So, I don't know if it works when you're creating elements outside of the timeline, but when I create elements I'm almost always in the timeline, and there's a bug where if I'm creating several elements (of the same type) in a row and I want to make them all, say, purple, when I make the first one purple and go to make the next one, the color box says it's going to be purple, but unless I click the color box, click a random color, and then turn it back to purple, when I create the element, it will make the element the default blue color.

  • Plotist Team: Community Storyteller

    @typical_demigod Thanks for bringing this to our attention! :D I'll get the magical @simon on it!

  • Plotist Team: Keepers of Code

    @typical_demigod Thanks! Duly noted and will let you know as soon as it's fixed :)

  • Plotist Team: Keepers of Code

    @typical_demigod Sorry for not getting back to you on this. It should be fixed as of a while ago. The color now resets when you save from the timeline editor :)

Log in to reply

Looks like your connection to Plotist's Awesome Writers was lost, please wait while we try to reconnect.